Install Error

Jun 30, 2015 at 3:44 PM
The install worked OK on a box where I had 4 different flavors of Visual Studio installed. However on a clean box with only VS 2013 Pro I get this:

6/30/2015 9:36:11 AM - Install Error : Microsoft.VisualStudio.ExtensionManager.MissingTargetFrameworkException: The extension 'TeamExplorer.BuildExtensions.2013' requires a version of the .NET Framework that is not installed.

What else does this install need?
Jun 30, 2015 at 5:07 PM
I believe you are missing .NET 4.5.2 being installed.
Jun 30, 2015 at 7:28 PM
Tried to install 4.5.2
.NET Framework 4.5.2 or a later update is already installed on this computer<<
Based on this link https://msdn.microsoft.com/en-us/library/hh925568%28v=vs.110%29.aspx?f=255&MSPPError=-2147217396#net_b

the box where the install worked has 4.5.1 (as well as prior versions). The box where it is failing has 4.6 RC. No idea where an RC version came from, I don't knowingly install RC's of anything. I am fooling around with Visual Studio Online and Release Management on this box maybe that installed the RC? So how in the world do you get rid of it?

Thanks for your help.....